Userreview Alphacools Eissturm trifft auf Fractal Designs Meshify S2

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Alphacools Eissturm trifft auf Fractal Designs Meshify S2

Einleitung


Zuerst einmal herzlichen Dank an igor‘s LAB (aka tom‘s Hardware Deutschland) sowie an Fractal Design und Alphacool, die die Hardware im Rahmen eines Gewinnspieles verlost haben. Neben dem geschätzten Mitforisten „v3nom“ war ich einer der Gewinner und versuche mich nun erstmalig an so einem Testbericht. Die Defloration eines Hardwaretesters, sozusagen.

Da die Latte an Information und Sachlichkeit seitens „v3nom“ enorm hoch gelegt wurde und auch seine Fotos durch mich nicht zu toppen sind, möchte ich eine andere Art Testbericht versuchen, verbunden mit der Hoffnung, das Wohlwollen der geneigten Leserschaft zu erringen.

Benamsung

Daher fange ich zuerst mit der Nomenklatur an. Fractal Design Meshify S2, was sagt uns der Name? Am Anfang wird der Hersteller genannt, der ist jedem PC-Schrauber sicherlich ein Begriff. Der Begriff Fraktal kommt aus der Geometrie und bezeichnet ein geometrisches Muster, das bekannteste Fraktal dürfte wohl das sogenannte "Apfelmännchen" sein, die "Juliamenge" ist auch bekannt. Das Wort Design stammt aus dem lateinischen designare und bedeutet zeichnen oder bezeichnen. Im Fall dieses Gehäuses passt das sogar ganz gut, denn die Front des Gehäuses kann durchaus als geometrisches Muster durchgehen:

1352

Meshify ist sicherlich vom englischen „mesh“ abgeleitet und bedeutet Netz, die Endung „ify“ bezeichnet eine Handlung, zum Beispiel bedeutet „purify“ reinigen oder aufbereiten. Das macht in Bezug auf „Netz“ allerdings keinen wirklichen Sinn, folgt aber dem Trend im angelsächsischen Raum alle möglichen Ausdrücke zu „ify-zieren“.

Kommen wir zu Alphacool. Das Alphatier unter den Kühlern oder der Anfang allen Kühlens. Alles klar, ne? Der Produktname ist allerdings der Hammer: „Eissturm Hurricane Copper“:

1353

Das Wort Eissturm gibt es so nicht, aber aufgrund der Genialität der deutschen Sprache, mehrere Wörter zu einem Wort zusammenzusetzen, dessen Bedeutung man sofort erkennt (Donaudampfschiffahrtsgesellschaftskapitän...), ist sofort klar, was gemeint ist: die heiße Hardware soll zu Höchstleistungen gefrostet werden.

Blöd nur, dass der darauf folgende Hurricane die Bemühungen zunichte macht, denn als Tropensturm ist in einem Hurrikan jede Menge Hitzeenergie aufgeladen, die sich im Gehäuse zu entladen droht. Paradox. Im Mesh bleiben dann aber wenigstens die Fische hängen :D Copper ist klar, die Komponenten benutzen das gute alte Kupfer.

Aber genug der Wortklaubereien, ran an die Hardware.

Das Gehäuse

So kommt die Kiste bei euch an:

1354

Erste Entblätterunsgversuche zeigen Erfolg:

1355

Das Gehäuse wird also gut gesichert transportiert, damit das Seitenteil aus Echtglas keinen Schaden nimmt.

Das Gehäuse nimmt die übliche Kastenform ein, das ist lange bewährt und wird uns wohl auch noch länger begleiten. Ich selber bin ja eher Fan von Cubes, in denen das Mainboard „liegt“ und die Grafikkarte aufrecht steht, weil die ein bisschen individueller sind, aber die haben auch ihre Schattenseiten:

1356

Die Seitenteile des Meshify 2 bestehen einmal aus gehärtetem Glas an der Mainboardseite und einmal schnödem Blech für die Rückseite. Was despektierlich klingt ist jedoch keineswegs so gemeint, sondern überaus sinnvoll. Denn was will man mit Glas auf der Rückseite? Finde ich persönlich völlig sinnlos und daher von mir ein „Daumen hoch“ für Fractal Design! Toll finde ich, dass die Seitenteile von Clips gehalten werden, wenn man das Gehäuse nicht transportiert kann man darauf verzichten, die Seitenteile anzuschrauben. Das ist für jemand wie mich, der andauernd was im Gehäuse zu fummeln hat, eine prima Sache. Einen kleinen Verbesserungsvorschlag hätte ich in Sachen Seitenteil aber doch: eine Dämmung wäre schön gewesen, weil an der Rückseite die Festplatten verbaut werden. Das sollte aber nicht zu Lasten des verfügbaren Platzes für das Kabelmanagement gehen.

1357

Die Ober- und Unterseiten des Gehäuses werden von Lüftergittern dominiert, die zusätzlich mit Staubfiltern vor der Invasion der Staubflocken geschützt werden:

1358

Die Front des Gehäuses zeichnet sich durch das Auf und Ab des atmungsaktiven „Mesh“ aus. Bevor ich das Gehäuse jetzt mal tatsächlich in die Finger bekommen habe, dachte ich immer, das wäre eine optische Täuschung, aber das Gitter ist tatsächlich so geformt. Schön, das gefällt mir und hebt das Case aus dem Einheitsbrei heraus. Das Gehäuse wird von vorne mit zwei 140mm Lüftern zwangsbeatmet, die auch wieder durch einen Staubfilter geschützt sind:

1359

Ich habe dann noch mit dem Föhn getestet, wie viel Luft tatsächlich durch das „Mesh“ geht und das fühlte sich verheißungsvoll an. Mal sehen, was das später für die Kühlleistung bedeutet.

Apropos aufrecht stehende Grafikkarte: das Meshify ist auf diesen Wunsch vorbereitet, ein entsprechendes Kit kann separat erworben werden. Hinten sorgt ein 140mm Lüfter dafür, dass die von der Hardware erwärmte Luft auch wieder aus dem Gehäuse raus gesaugt wird.

Im Meshify S2 werden die Komponenten ganz konventionell verbaut. Das Mainboard hängt an der Seite, die Grafikkarte zerrt am Slot, rechts vom Mainboard findet sich ein leerer Bereich, der für die Montage einer AGB-Pumpenkombination prädestiniert ist.

Die Laufwerke finden Ihren Platz auf der Rückseite des Mainboardtrays und das Netzteil verschwindet unter einer Abdeckung.Auch ans Kabelmanagement wurde gedacht, man findet ein paar Ösen für Kabelstrapse und zwei Klettbänder.

Sehr schön finde ich den Montagerahmen für Lüfter und Radiatoren, man muss jedoch darauf achten, dass die zwei "Nasen" (zu sehen recht in der Mitte unter bzw. über den Schrauben) richtig in der Halterung am Gehäuse einrasten, sonst bekommt man den Staubfilter nicht mehr richtig eingesetzt:

1360

Und noch ein Foto von der Zubehörbox, es wurde an alles gedacht:

1361

Das soll es dann von mir auch schon zum Gehäuse gewesen sein.
 
Zuletzt bearbeitet :

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Die Wasserkühlung

Das Gesamtpaket von Alphacool beinhaltet so gut wie alles, was man braucht, um einen Custom Loop aufzubauen. Was fehlt denn, fragt ihr euch? Na, die Schere, um die dicken Schläuche zu schneiden! Das soll jetzt aber wirklich kein Kritikpunkt sein, nur eine Randnotiz. Ich schneide die Schläuche mit einer Schere für Sockelleisten, damit bekommt man gute Schnitte hin.

Hier sehen wir die einzelnen Teile der Wasserkühlung noch züchtig verpackt:

1362

Und hier wie die Alphacool-Ingenieure sie schufen:

1363

Im Vordergund sehen wir die AGB-Pumpenkombination. Die Pumpe wurde im Internet viel gescholten, weil sie wohl öfter beim Rechnerstart nicht anspringt. Bei mir sind diese Probleme nicht aufgetreten, allerdings habe ich genau dieses Phänomen mit meiner Laing DDC, ich vermute die Ursache in der Steuerung via PWM. Beim Radiator handelt es sich um das Modell NexXxoS XT45 420mm, ein Vollkupfer-Radi und der größere Bruder meines schon im Einsatz befindlichen NexXxoS ST 30 420mm, soweit ich weiß, bestehen bei diesen Radis auch die Vorkammern aus Kupfer und nicht aus Messing.

Viel mehr gibt es zur Wasserkühlung noch nicht zu sagen, es sind eben eine Menge einzelne Komponenten nötig um so einen „Custom Loop“ aufzubauen.

Die Montage der Hardware im Gehäuse

Die Montage der Komponenten im Gehäuse verlief erwartungsgemäß völlig problemlos. Man hat viel Platz im Case, daher kommt überall gut ran, die Hardware war auch dank hilfreicher Details ruckzuck im Case eingebaut und der Powerbutton konnte gedrückt werden:

1364

Wie man sieht, habe ich zuerst einen Luftkühler verbaut.

Die verbaute Hardware bestand aus folgenden Komponenten:
CPU: Ryzen 9 3900X gekühlt mit Thermalright ARO-M14
MB: MSI B450M Mortar
RAM: 2x 16GB Samsung M378A2K43BB1-CPB
GPU: Zotac GeForce GTX 980 Ti AMP! Extreme
Netzteil: Seasonic Focus Plus 650 Gold
Dazu noch eine SSD und eine HDD.

1365

Noch ein Wort zum Netzteil: die Montage im Gehäuse funktioniert zwar gut, wenn man dann aber fertig ist und alle Kabel schön "gmanaged" hat, dann ist es wegen der Abdeckung über dem Netzteil nicht wirklich toll, ein Kabel zu tauschen oder ein weiteres Kabel anzubringen.

Messergebnisse Luftkühlung

Um der Hardware Hitze zu entlocken laufen der Aida64 Extreme Stresstest und Unigine Heaven für 15 Minuten parallel, das Case erzielte dabei folgende Ergebnisse (die Raumtemperatur lag bei konstant 24°C):

1. Run, 25% Fanspeed (geregelt über das Mainboard, Temperaturen wurden mit HWiNFO64 "gemessen")

avg. Temp. CPU89,2°Cmax. Temp. CPU98,1°Cavg. Temp. GPU68,0°Cmax. Temp. GPU70,0°Cavg. Temp. VRM77,3°Cmax. Temp. VRM87,0°C

2. Run, 50% Fanspeed (geregelt über das Mainboard, Temperaturen wurden mit HWiNFO64 "gemessen")

avg. Temp. CPU87,1°Cmax. Temp. CPU97,5°Cavg. Temp. GPU67,0°Cmax. Temp. GPU69,0°Cavg. Temp. VRM77,2°Cmax. Temp. VRM86,0°C

3. Run, 75% Fanspeed (geregelt über das Mainboard, Temperaturen wurden mit HWiNFO64 "gemessen")

avg. Temp. CPU84,7°Cmax. Temp. CPU98,3°C :unsure:avg. Temp. GPU67,0°Cmax. Temp. GPU69,0°Cavg. Temp. VRM77,2°Cmax. Temp. VRM85,0°C

4. Run, 100% Fanspeed (geregelt über das Mainboard, Temperaturen wurden mit HWiNFO64 "gemessen")

avg. Temp. CPU84,1°Cmax. Temp. CPU96,1°Cavg. Temp. GPU66,0°Cmax. Temp. GPU69,0°Cavg. Temp. VRM77,7°Cmax. Temp. VRM84,0°C

Da ich keinen Schallpegelmesser besitze, kann ich in Sachen Lautstärke nur meinen persönlichen Eindruck wiedergeben: sowohl der CPU Kühler als auch der GPU Kühler (fixiert auf 75%) waren aus dem geschlossenen Gehäuse heraus durchaus hörbar, jedoch nicht unagenehm laut, der Klang ging eher in Richtung sonores Brummen, das Glasfenster macht es möglich. Im normalen Desktopbetrieb waren die Lüfter nicht zu vernehmen, bei der Grafikkarte schalten sie im Idle sowieso ab. Die Gehäuselüfter waren bis 50% nur sehr leise zu hören, danach wurden die dann aber deutlich hörbar, mit 100% betreibt natürlich niemand solche Lüfter, das ist viel zu laut.
 
Zuletzt bearbeitet :

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Die Montage der Wasserkühlung

Da ich das Kit ohne weitere Modifikationen verbauen wollte, habe ich darauf verzichtet, weitere Radis in den Kühlkreislauf aufzunehmen. Daher musste auch meine wassergekühlte 2080 ti vorerst draußen bleiben wie Fifi vor der Metzgerei, denn ein einzelner 420mm Radiator scheint mir nicht ausreichend zu sein, um die beiden Hitzköpfe 3900X und RTX 2080 ti leise kühlen zu können. Aber was nicht ist, kann ja noch werden und das ist vielleicht sogar einen zweiten Testbericht wert.

Die Montage der Wasserkühlung war dann aber leider alles andere als trivial und nötigte mir eine Menge Nachdenken ab. Der Waküblock besteht aus mehreren Einzelteilen, die erst zusammen gesetzt werden müssen, die Befestigung des Kühlers auf dem AM4-Sockel ist meiner Meinung nach unnötig kompliziert ausgefallen, man braucht Schrauben, Federn, Unterlegscheiben und eine Mutter. Dazu später noch mehr.

1366

Die Kombination aus Ausgleichsbehälter und Pumpe ließ sich mit den von Fractal Design mitgelieferten "Reservoir brackets" (siehe Foto der Zubehörbox) problemlos am Gehäuse befestigen, wenngleich sich eine völlig horizontale Ausrichtung der Montagehalter nicht bewerkstelligen ließ, dazu kam, dass die von Fractal Design dafür vorgesehenen Schrauben nicht hundertprozentig passten und mit sehr viel Kraft eingedreht werden mussten, was leider seine Spuren an den Gewinden und Schraubenköpfen hinterlassen hat.

Am kompliziertesten war jedoch die Montage des Radiators. Das Gehäuse ist meiner Meinung nach nicht darauf ausgelegt, einen 45mm dicken Radiator aufzunehmen. Mein erster Versuch mit einblasenden Lüftern zerschellte am VRM-Kühler des Mainboard, RAM-Sticks mit eigenen Heatspreadern und/oder RGB-Kirmes wären auch im Weg gewesen.

1367

Es hieß also, die Lüfter wieder zu demontieren, den Radiator ohne Lüfter an den Einbaurahmen des Gehäuses anzuschrauben und das ganze Paket dann wieder vorsichtig ins Gehäuse zu implantieren. Ich habe den Rechner dann kurzerhand umgedreht und auf den Kopf gestellt, um die Lüfter einfacher anschrauben zu können.

Das anschließende Einschrauben der Fittinge und die Verschlauchung klappte dann wieder ohne größere Probleme, allerdings war es nicht möglich, beide 90° Winkel an der Pumpe einzuschrauben, da sie sich gegenseitig im Weg waren. Es gibt an der Pumpe zwar noch einen anderen Ein- oder Auslass, da der aber nicht beschriftet war und ich auch in der Anleitung nichts dazu finden konnte, habe ich diesen Port nicht benutzt. Die Befüllung des Loops mit Alphacools Kühlflüssigkeit "Cape Kelvin Catcher" war erfolgreich und die Entlüftung des Kreislaufs konnte beginnen.

Dank des mitgelieferten Adapters für den ATX-Powerstecker verlief das "bleeding" des Custom Loop einfach und wirklich flott, die Pumpe lief auf Stufe 2 sehr kraftvoll und leise. Wie schon geschrieben: die viele Kritik, dass die Pumpe öfter mal nicht anlaufen würde, kann ich nicht bestätigen, die Pumpe lief bei jedem Rechnerstart klaglos an.

Doch dann, als ich den Rechner während der Entlüftung kippelte, um auch die letzten Luftblasen aus dem System zu treiben, kam die böse Überraschung: der Radiator hatte irgendwo ein Leck! Mist, ich hätte doch besser destilliertes Wasser anstelle der mitgelieferten Kühlflüssigkeit nehmen sollen. Die Lecksuche – inklusive erneutem Ausbau eines Lüfters - war letzten Endes von Erfolg gekrönt und die schlimmste Befürchtung, dass der Radi undicht wäre, erfüllte sich nicht. Es war lediglich ein Verschlußstopfen undicht obwohl er tief genug eingedreht war. Zum Glück hatte ich noch einen Ersatzstopfen da, also konnte das „bleeding“ weiter gehen und diesmal konnte ich das Gehäuse auch in alle Richtungen kippen, ohne dass irgendwo Wasser ausgetreten wäre. Sehr gut.

Dann kam der spannende Moment: ATX-Powerstecker wieder aufs Board und den Rechner einschalten. Bei den neuen Ryzen dauert der erste Boot ja immer etwas länger, aber auch nach ein paar Minuten war die rote CPU-LED immer noch nicht erloschen. Mehrere Versuche, das Bios zu resetten blieben erfolglos, die rote CPU-LED leuchtete beharrlich vor sich hin, während dem Autor dann langsam doch der Schweiß ausbrach, schließlich handelte es sich ja um den brandneuen Ryzen 9 3900X, der hier seinen Dienst verweigerte.

1368

Meine Vermutung ging dann sehr schnell in Richtung Kühlblock mit der meiner Meinung nach subtoptimalen Sockelbefestigung, ich vermutete, dass ich den Block wohl zu stark angeschraubt hatte, obwohl ich ihn nur mit den Fingern festgeschraubt habe, was dank der griffigen Schrauben gut möglich war. Da der dicke Radiator jegliches Gefummel am Kühlblock unmöglich machte, musste ich den gesamten Aufbau gezwungenermaßen wieder auseinander nehmen.

Zwei Stunden, viel Angstschweiß und mal wieder ein bisschen Überschwemmung (ich bin ein Messi, was das Draining der Wasserkühlung angeht) später hatte ich den Kartonaufbau mit dem Luftkühler fertig und es lief wieder alles ganz normal. Puh, so eine Erleichterung.

Leider konnte ich durch dieses Problem keinen Vergleich zu den Messergebnissen der Luftkühlung mehr machen, so wie ich das eigentlich vor hatte. Vielleicht hole ich das noch mit einem 1800X nach.
 
Zuletzt bearbeitet :

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Fazit

Das Meshify S2 ist ein erstklassiges Gehäuse. Die Verarbeitung ist sehr gut, die Qualität hochwertig, es gibt keine Stellen, an denen man sich hätte verletzen können, der Verbandskasten kam also nicht zum Einsatz. Alle Einzelteile des Gehäuses sind passgenau und die Spaltmaße gering. Das ist alles wie aus einem Guss und Fractal Design macht seinem guten Ruf mit diesem Case alle Ehre, die Qualität steht der meines Define XL2 in nichts nach.

Lediglich die Befestigung der AGB-Halterung habe ich zu bemängeln, die kann man nicht wirklich gerade ausrichten und es befinden sich keine passenden Schrauben im Lieferumfang, die Schrauben, die ich benutzt habe waren einen Tick zu groß und mussten mit viel Kraft eingeschraubt werden, andere Schrauben, die besser gepasst hätten, waren leider nicht dabei.

Desweiteren ist das Case nicht für einen dickeren 420mm Radiator ausgelegt, erst Recht nicht, wenn man große RAM- und/oder VRM-Kühler auf dem Mainboard hat, bei mir hat das nur geklappt, weil der VRM-Kühler klein genug war, um noch gerade genug Platz für die Lüfter zu lassen und weil ich RAM-Riegel ohne jegliche Kühlkörper benutzt habe. Die maximale Dicke für einen 420mm Radiator dürfte meiner Meinung nach nicht mehr als 30mm betragen.

Trotz meiner kleinen Kritik am AGB-Halter vergebe ich für das Meshify S2 als Schulnote eine „Eins“.

Das Wasserkühlungskit von Alphacool ist komplett, man braucht sich um nichts mehr zu kümmern oder zusätzlich zu bestellen, um einen ersten Custom Loop bauen zu können, sogar ein Einfülltrichter ist dabei. Das ist zwar nur ein Pfennigsprodukt, aber man hat dran gedacht.

Die Qualität der Fittinge ist gut, der AGB ist klassisch schlicht, der Kühlblock ist sauber verarbeitet, der Radiator ist makellos. An der Qualität gibt es bis auf den undichten Verschlußstopfen nichts zu bemängeln. Die Pumpe wurde im WWW viel gescholten, ich konnte keine Mängel feststellen, sie lief ohne Probleme und wurde auf Stufe 2 auch nicht laut. Die Kombi AGB und Pumpe ist für das Gehäuse meiner Meinung nach einen Ticken zu groß, im eingebauten Zustand kann man den Regler an der Pumpe nicht mehr bedienen. Das ist aber kein Kritikpunkt.

Die Schnelltrennkupplung funktioniert gut, der Wasserverlust hält sich in Grenzen, vor allen Dingen sind sie aber dicht, zumindest in der kurzen Zeit meines Tests. Wie sich die Schläuche im Laufe der Zeit verhalten, kann man natürlich nicht abschätzen. Gleiches gilt für die Kühlflüssigkeit.

Den Lüftern merkt man die Kooperation mit be quiet! deutlich an, die Quirle sind sehr leise und pusten den Radi trotzdem ordentlich durch.

Das Kit ist meiner Meinung nach für Einsteiger gut geeignet, um die ersten Schritte in Sachen Wasserkühlung zu unternehmen, dazu ist der Ladenpreis von momentan 310,- € richtig gut, wenn man bedenkt, dass hier das hochwertige Kupfer im Kühlblock und im Radiator zum Einsatz kommt und nicht das günstigere Aluminium.

Als echten Kritikpunkt habe ich nur die suboptimale AM4-Befestigungskonstruktion des CPU-Kühlers vorzubringen und vergebe daher wegen des günstigen Preise eine „Zwei plus“. Ich habe überlegt, ob der undichte Stopfen zu einer Abwertung führen sollte, mich aber dagegen entschieden, so etwas kann einfach passieren und trübt nicht den guten Eindruck.

Ich danke euch für's Lesen und hoffe, mein Review des Gehäuses und des Wasserküglungskits war für euch informatiov und hat euch gefallen. Ich selber habe viel gelernt, vor allen Dingen, dass so ein Hardwaretest sehr zeitaufwändig ist und gut durchdacht sein will. Die Arbeit der Hardwaretester sehe ich jetzt jedenfalls in einem anderen Licht und bin froh, dass es Menschen gibt, die sich dieser Arbeit widmen und uns mit wertvollen Informationen versorgen.
 
Zuletzt bearbeitet :

KidStealth

Veteran
Mitglied seit
Aug 6, 2018
Beiträge
127
Punkte
27
Standort
Köln
Vielen Dank für den Bericht, @HerrRossi ! Ist dir gelungen, wie ich finde... und wenn ich mir das so durchlese... bin ganz froh, das ich doch kein Losglück hatte bei dem Aufwand😅

Hast du den Fehler denn noch gefunden? War es wirklich der Anpressdruck? Ist ja schon schade, das die Chose nun nicht lief mit der WaKü - bei all dem Aufwand! Stell ich mir dann doch schon arg frustrierend vor...
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Och, so ein schlimmer Aufwand war das nicht, ich schraube ja gerne an Rechnern rum. Frust kam natürlich schon auf, ein paar Stunden Arbeit für die Katz, letztlich überwog aber die Erleichterung, dass die CPU wieder funktionierte.
Ob es wirklich am Anpressdruck lag weiß ich noch nicht, ich muss den Rechner erst wieder neu aufbauen, ich überlege noch, welche CPU ich da einsetzen soll.
 

Lucky Luke

Veteran
Mitglied seit
Jul 23, 2018
Beiträge
199
Punkte
28
Super (y) Vielen Dank für deinen Aufwand uns solch einen informativen und gut gegliederten Testbericht zum lesen zur Verfügung zu stellen.
Ich bin Froh, ein Teil dieser Gemeinschaft hier zu sein. Denn eins ist ja mal klar, dieses technische "know how" habe ich bisher in keinem anderen Forum erlebt.
In diesem Sinne vielen Dank an "Igor & Jakob" und alle anderen + ganz besonders an "HerrRossi" für diese Expertise 🤓(y)
 

Blubbie

Mitglied
Mitglied seit
Dez 2, 2018
Beiträge
46
Punkte
8
Woah ! Mir liefen die Erinnerungstränen von vor einer Woche :)
Was ich damit meine? Ich habe mir vor einer Woche auch das Alphacool Hurrican Eissturm Set in ein neues Gehäuse - auch von Fractal Design (Define R6) eingebaut. Und hatte fast genau die gleichen Probleme wie Rossi und an den gleichen Stellen "Blut und Wasser geschwitzt" :)

Super Artikel @HerrRossi! (y)
 

Blubbie

Mitglied
Mitglied seit
Dez 2, 2018
Beiträge
46
Punkte
8
Zu den Problemen:
Radiatorgröße im Gehäuse:

Ich habe aktuell den 280er (mit 2x 140mm Lüfter) Radi mit einer Dicke von 45mm oben hängen. Und ja es ist extrem knapp. die Lüfter liegen bei mir direkt auf den RAM Riegeln (G.Skill RipJaws V) auf. Also extrem knapp und man kommt kaum mehr an die Lüfteranschlüsse vom MoBo ran.
Allerdings: Im Handbuch (zumindest in meinem vom Define R6 Gehäuse) steht auch geschrieben dass Oben bei den 140er, 280er und 420er Radis nur eine maximale Radiatordicke von 36mm verwendet werden soll. So gesehen hätte ich einfach mal genauer lesen müssen.
ABER 🤔 : Kein Problem! 💡 Ich wollte ja sowieso auch vorne einen Radiator und habe mir nun schon einen zweiten Radiator für oben gekauft - und zwar einen der nur 36mm dick ist. Das sollte sich dann also auch einfacher hantieren und vorne in der Front hat man mehr als genug Platz für den 46mm dicken 280er Radi der jetzt noch oben dran hängt. ⛱😎

Leckender / Tropfender Radiator:
Komisch - komisch, da ich genau das gleiche Problem hatte. Nach den ersten Dichtungstests sah erst alles gut aus, dann sah ich aber am Radi oben an einem der beide Schraub-Stopfen dicke Wassertropfen die sich drum herum bildeten. 🌧🌧
Erklärung: Zuerst einen anderen Stopfen verwendet - der dan AUCH (!) leckte - das kann doch nicht sein dachte ich. Aber dann sah ich mir das genauer an. Das Problem war, der Radi ist oben am Gehäuse verschraubt. zwischen Radi und Gehäuse sind aber auch diese Schraub-Stopfen in den Radi gedreht. Wenn man den Radi fest an das Gehäuse schraubt, drückt das Gehäuse (bei mir zumindest) auf die eine Hälfte vom Stopfen. Ich nehme an, dass durch den Druck der Stopfen dann leicht schief gedrückt wurde und daher nicht mehr richtig dichtete.
Lösung: Ich habe einfach 2 kleine extra Schrauben in den Radi von oben geschraubt. Diese halten nicht den Radi am Gehäuse, sondern sorgen nur für einen kleinen Abstand von 2-3mm zwischen Radi und Gehäuse, damit das Gehäuse nicht direkt den Radi berührt und damit auch nicht die Stopfen. Die Stopfen stehen ja ca. 2-3mm vom Radi ab. Mit den Extra-Schrauben habe ich da also etwas "Puffer" geschaffen und seit dem sah ich auch keine Wassertropfen mehr.

Festmachen von Pumpe und AGB:
Ich habe eine leicht andere Version als Rossi. Bei mist das Problem dass ich die Pumpe mit dem AGB mit einem doppelseitigen Klebeband am Gehäuseboden befestigen soll. Das geht eher so lala... 😵 Ganz unten hinstellen kann ich sie nicht, da die Schläuche sonst knicken. (Winkel sind aber schon bestellt und werden demnächst eingebaut). Daher steht die Pumpe nun auf den Shoggy-Dämpfern und noch etwas mehr schaumstoff - nicht ganz unten im Gehäuse sondern auf einer Höhe mit dem Mainboard. Aber halt total lose und ohne dass sie festgemacht ist. Beim nächsten Umbau (wenn der zweite Radi rein kommt) werde ich mir mal anschauen wie man die Pumpe am Gehäuse festbekommt...

CPU-Waterblock:
Tja das mit den gefühlt 100 Muttern, Schrauben und Unterlegscheiben halte ich auch für unnötig kompliziert. War dann aber doch irgendwie nicht so kompliziert wie ich erst dachte. Für mich ist hier eher das Problem: Wie fest schraube ich den Waterblock an die CPU dran? Was ist fest? Etc..
Ich denke das wäre eine "Schnalle" oder ähnliches was dann immer einen fest definierten Anpressdruck hat besser. Aktuell weiß ich auch nicht ob die Temperatur so okay ist.
Ich habe einen Ryzen7 3700X und laut Ryzenmaster läuft der im Idle bei 44-46°C. Bei einem 280er Radi mit 2x140 Lüfter @1200 RPM und der Pumpe bei 3100 RPM.
Wenn ich die Lüfter auf 500 RPM stelle sind es dann 46-48°C. (alles Idle Temps).


Fotos reiche ich auch gerne noch nach.
 

v3nom

Veteran
Mitglied seit
Jul 22, 2018
Beiträge
147
Punkte
28
Meiner Meinung nach sind 140mm breite Radiatoren wirklich ungünstig in den Fractal Gehäusen. 120mm breite Radiatoren verursachen da deutlich weniger Kopfschmerzen.
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Die Breite ist imho nicht das Problem, sondern die "Dicke" oder Höhe. Für dicke Radis ist dann einfach zu wenig Platz zwischen Halterung und Mainboard und man kommt mit den Bauteilen auf dem MB oder mit dem RAM in Konflikt. Man muss sich natürlich vorher informieren, ob das passt, ich gehe auch davon aus, dass FD diese Informationen zur Verfügung stellt.

Zum Leck: bei mir drückte nichts gegen den Stopfen, ich konnte den sogar am eingebauten Radi wechseln. Ich ärgere mich gerade, dass ich kein Foto davon gemacht habe:mad:

@Blubbie wie hast du die Kombi AGB/Pumpe denn am Shoggy befestigt? Deine Temperatur im Idle kommt mir etwas hoch vor, ich bin gerade bei 28,5°C, allerdings im Energiesparmodus und mit einem anderen Block. Wenn ich auf "Balanced" oder "High Performance" stelle springt die Temp hoch auf 34°C. Ich habe aber auch etwas mehr Radifläche: 1x 420er, 1x 280er, 1x 240er, es hängt aber auch die GPU mit im Loop.
 

Blubbie

Mitglied
Mitglied seit
Dez 2, 2018
Beiträge
46
Punkte
8
Hier mein Setup:
FRACTAL DESIGN: Define R6 mit Alphacool Hurrican Eissturm mit 240er Radi (46mm) und 2x140er Lüfter blasend
Front: 2x 140er Hinten 1x140er Standardlüfter von Fractal Design.
CPU: Ryzen7 3700X
GPU: ASUS ROG STRIX GeForce 1070-TI OC
1404


Hier sieht man gut wie knapp der Lüfter mit dem 46mm Radi sitzt. Der Lüfter berührt wirklich direkt die beiden G.Skill 8GB RibjawsV RAM Module

1405


Hier ist mein Pumpen-Disaster :-(
Die Pumpe steht einfach nur locker auf dem Shoggy drauf. Der Shoggy ist natürlich nicht so hoch wie hier zu sehen - ich habe da drunter einfach noch mehr festen Schaumstoff - den ich aus einer der Alphacool-Verpackungen hatte drunter gelegt und alles mit Schwarzem Klebeband zusammengeklebt. So das der Shoggy-Schwamm und die anderen Schaumstoffteile zusammenhalten. Eigentlich sollte man die Pumpe an dem Shoggy mit Schrauben befestigen können. Allerdings ist mir hier schon eine der entkuppelten Schrauben an der Pumpe unten abgebrochen, da diese zur hälfte nur aus Kunststoff/Gummi besteht und ich da anscheinend zu fest gedreht habe.
Wie gesagt - die Pumpe steht lose so drauf - und auch genau in der Position wenn das Gehäuse zu ist. Ich würde sie natürlic lieber gerne an der Rückwand verschrauben. Das probiere ich auch nochmal - sobald ich den zweiten Radiator einbaue.
Dann werde ich den dicken 46mm Radi der jetzt oben ist - nach unten vorne packen. Und oben kommt dann ein schlanker 420mm (35mm dicke) Radiator.

Die Graka wird ja auch noch die Tage durch eine 2070-Super ausgetauscht und diese dann hoffentlich nächste Woche dann auch mit dem Alphacool GPU-Waterblock Plexi Light oder wie der heißt versehen.


1406

Hier nochmal ein Bild wie man die Pumpe einfach mit der Hand raus heben kann und wie es dadrunter aussieht.
Ich kann sie leider nicht unten hinten stellen, da die Schläuche sonst umknicken. Habe mir aber schon Winkel-Tüllen/Adapter gekauft.


1407

und hier mein Radiator von oben - da hatte ich wie beschrieben das PRoblem dass nach ersten Tests auf einmal wassertropfen direkt neben dem Stopfen waren, habe dann eine Schraube zwischen Radi und Befestigungsdecke geschraubt so dass ein Abstand dazwischen ist - und liegt der Radi bzw. der Stopfen nicht mehr direkt am Gehäuse und wird auch nicht seitlich gequetscht und daher keine Tropfen mehr.

Die "Extraschraube" für den Abstand ist oben mittig im Bild.

1408


Hier ist die extraschraube eigentlich fast mittig im Bild - unter der Abdeckung.
Man sieht hier auch dass der Stopfen nicht von der Gehäuseabdeckung gequetscht wird.
1409

Hier schaut die Extraschraube unten rechts unter der Abdeckung ein bisschen hervor
1410
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
Ah, diesen AGB hast du. Bist du damit zufrieden?

Wenn sich die Pumpe im Betrieb nicht bewegt und auch keine Vibrationen ans Gehäuse überträgt, ist das doch ok, da würde ich mir keinen Kopf machen. Ich hatte mal eine DDC auch einfach so im Gehäuse stehen (auch auf einem Stück Verpackungsschaumstoff), das hat eigentlich gut funktioniert.

Beim 420er Radi ist es so, dass die Vorkammer über die Radihalterung rausragt, deswegen hatte ich keine Probleme, an die Verschlussschraube zu kommen.
 

Blubbie

Mitglied
Mitglied seit
Dez 2, 2018
Beiträge
46
Punkte
8
@HerrRossi - ja also ich wüsste nichts an dem AGB auszusetzen - außer halt das Problem mit der Verschraubung Bodenplatte. Dabei ist mir eine der "Dämpfer"-Schrauben gebrochen bzw. un-schaubbar geworden, da ich wohl zu viel Kraft in der Hand hatte. Da könnte Alphacool eine bessere Anleitung beilegen was damit zu tun ist. Ansonsten war ja ein Kletteverschluss-Quadrat dabei - also 2 Teile einmal Klett und einmal Soft - und auf deren Rückseiten konnte man das eine Klettteil am Boden befestigen und das andere an dem AGB+Pumpe. Da bei mir aber die Schläuche umknicken würden habe ich noch den Soggy und noch mehr Hart-Schaumstoff dazwischengepackt damit die Pumpe einfach höher steht.
Die Pumpe ist nahezuh unhörbar. Man hört nur beim genauen hinhören ein leises Wasserplätschern(?) aber kein Brummen oder so.

@HerrRossi hast du eigentlich bei deinem Wassereleck Problem mit dem Stopfen auch wirklichj einen Riss im Gummi des Stopfens gefunden?
Bei mir sahen die Stopfen einwandfrei aus. Ich hatte ja auch wohlgemerkt das gleiche Problem als ich einen anderen Stopfen genutzt habe - also ich hatte einfach linker und rechter Stopfen gewechselt, und das Wasserproblem war immer an der Stelle wo das Gehäuse auf den Radi/Stopfen gedrückt hat.
 

HerrRossi

Urgestein
Mitglied seit
Jul 25, 2018
Beiträge
2.010
Punkte
82
@Blubbie So genau hatte ich mir die Dichtung nicht angesehen, mir kam es aber so vor, als wäre der O-Ring zu "dünn", weswegen er nicht abdichten konnte.
 
Oben Unten